Jump to content


Photo

Can't Access Mantic's Forum


  • Please log in to reply
3 replies to this topic

#1 Kallstrom

Kallstrom

    Dwarf Lord

  • Members
  • PipPipPipPip
  • 1,643 posts

Posted 06 January 2016 - 01:16 AM

I have had this problem for awhile now. Anyone else experiencing the same thing?

#2 jtrowell

jtrowell

    Dwarf Warrior

  • Members
  • Pip
  • 128 posts

Posted 06 January 2016 - 08:39 AM

They have recently experienced major problems with a software upgrade of the forums. It's resolved now from their side, but it might have leftover consequences for you.

 

First make sure that you use the current address (I think that the new version has changed) it's http://vb.manticforum.com/

 

If it still doesn't work, try clearing your cache, history and cookies, leftover cookies from the previous version had been known to cause problem



#3 jtrowell

jtrowell

    Dwarf Warrior

  • Members
  • Pip
  • 128 posts

Posted 06 January 2016 - 09:14 AM

Some additionnal informations that might help from Mantic :

 


We're aware that some of you are having trouble accessing the forum right now, as a result of the updates made to it. If clearing browser cache, history and cookies for the site hasn't worked, the HSTS setting for the domain need clearing. See here:

http://classically.m...-major-browsers

The domain the clear/delete is manticforum.com



#4 Kallstrom

Kallstrom

    Dwarf Lord

  • Members
  • PipPipPipPip
  • 1,643 posts

Posted 17 January 2016 - 01:30 PM

Saw this now, and it worked! Thanks a bunch! :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users